Microphone not recording sound/cannot be heard in a meeting

Modified on Thu, 15 Jan at 1:42 PM

Symptoms
  • When using your microphone to record audio in an application such as PowerPoint or Sound Recorder, no audio is recorded.
  • Users cannot hear you in an online meeting such as Teams/Zoom/Google Meets, etc.
Cause

Providing the conditions below are true, the Microphone is more than likely muted in the systems Sound settings.


  • Let apps access your microphone is not toggled off in System> Settings> Privacy & security> Microphone (Under App permissions).

And

  • The application you are using is not toggled off under Let apps access your microphone in System> Settings> Privacy & security> Microphone (Under App permissions).


To access System, right click on the start button (4 blue squares at the bottom of your screen) and click System.


Procedure


  1. Hold down the Windows Key on your keyboard and press the letter R once - then let go of the Windows Key.
  2. Type mmsys.cpl and press the enter (return) key on your keyboard.
  3. Click on the Recording tab.
  4. Right click on your enabled Microphone and select Properties.
  5. Select the Levels tab at the top.
  6. Next to the Microphone Array slider, ensure the speaker icon does not have a red prohibit sign next to it, if it does click the button to remove it.
  7. If you have clicked the button to remove the prohibit sign click Apply, then Click OK and close all other dialogues.
Checks
  • You should now be able to hear recorded audio when playing back.
  • Meeting participants should now be able to hear you.

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